juillet 2011 archive

Juil 09

Mise à jour du blog

Je ne peux plus mettre à jour le blog ! Les versions récentes de wordpress nécessitent un PHP de version >= 5.2.4, alors que Free.fr fourni une version antediluvienne : 5.1.3RC4, qui a été releasée en mai 2006. La branche n’est même plus maintenue pas les développeurs. Il n’y a plus qu’à attendre que Free se mette à jour… Ou chercher un autre hébergeur.

Rassurons nous tout de même : cela n’empêche pas de continuer à utiliser le blog !